Riffre SMS Software RSS 2.0 Server Requirements

blog img

Riffre SMS Software is easy to install and requires following easily available hosting server and softwares:

  • Linux Server with
  • cPanel in server
  • PHP 4 or above in server
  • MySQL 4 or above for database
  • 2 Dedicated IP
  • GD Library
  • Curl installed
  • IonCube Loader in server
  • Multiple cron job permission
  • Script Friendly hosting
  • .htaccess rewrite permission


Fill this form to get contacted
Close